
 
 

 

 

 

MS WORD  
  

About Microsoft Word – It is a Word Processor program that enables you to create, edit, 

print and save a document for further retrieval and revision.  

  

About Microsoft Word  
  

1. Click on Start Button on the Task Bar  

2. Point to Programs   

3. From the list of Programs listed, click on Microsoft Word       

  

Ribbon User Interface  
  

In Ms-Word 07 Menus and Toolbars are replace with Ribbon for easy access to 

browsing.   

As seen in the figure Home, Insert, Page Layout etc. are the Tabs. A tab consists of 

Groups. In the figure below Clipboard, Font, Paragraph Style etc. are the Groups. 

Groups contain the command buttons.  



 

  

 
  

Editing Text  
  

Finding Text  
  

You can use the Find command on the Edit menu to search for text, formats such as bold 

and indents special characters, and other elements such as footnotes, graphics, and fields. 

To search for and replace these items, you can use the Replace command.  

Home tab->Editing Group->Find command button (Shortcut Ctrl + F)  
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Finding and Replacing Text in a Document  
  

Home tab->Editing Group->Replace command button (Shortcut Ctrl + H)  

  



 

  

  
  

    

Jumping to particular page  
Home tab->Editing Group->Replace command button (Shortcut F5 or Ctrl + G)  

  

  
  

This command can be use to go to the particular section, line, bookmark, comment etc  

If you want to view text preceded by line number do the following  

Page Layout tab->Page Setup Group->Line Numbers command button (select the option 

you want)  

  



 

  

Creating an AutoCorrect Entry  
  

Use AutoCorrect to automatically insert text and graphics that you use repeatedly in your 

everyday work.   

  

Use a unique name for each AutoCorrect entry. An AutoCorrect name can be as long as 

31 characters and it must not contain any spaces.  

  

To Create an AutoCorrect Entry  
  

1. Click the Microsoft Office Button , and then click Word Options.  

2. Proofing  

3. AutoCorrect Options  

  

  

    

Checking Spelling and Grammar  
  

Microsoft Word normally checks the entire document, beginning at the insertion point.  

• Press CTRL+HOME to move the insertion point to the beginning of the document.  

• Review Tab-> Proofing Group -> Spelling and Grammar  (Shortcut Key F7)  

  

 Text box and then click on 

Change To box.  

 

  

Look up words in the thesaurus  
  

• Review Tab-> Proofing Group -> Thesaurus 

(Shortcut Key Shift + F7)  



 

  

  

To use one of the words in the list of results or to search for more words, do one of the 

following:   

• To use one of the words, point to it, click the down arrow, and then click Insert or 

Copy.   

• To look up additional related words, click a word in the list of results.  

  

Formatting text  
  

To get a Drop Cap  
  

1. Select the paragraph whose first character you want  

as dropped. (The first cropped letter we usually see in starting point (first alphabet) of 

comics or some story books, for clear picture see the one given below).  

O nce upon a time…   

  

Insert Tab -> Text Group ->Drop Cap -> Advanced Following window will 

appear   

Bordering and Shading Text   
        

1. Select the paragraphs you want to border or shade.  

  

2. Home Tab -> Paragraph Group -> Shading -> selects the required shading.  

3. Home Tab -> Paragraph Group ->      Border -> selects the required shading.  

Bullets and Numbering  
  

Bullets and numbering are used to identify different points in our document.  

  

1. Select the text to which you  want to add bullets or number.  

2. Home Tab -> Paragraphs Group  

  

  

- >       

Bullet 
Numbering   

Multilevel  



 

  

  

E.g.,   

• God helps those who help themselves.  

• Rome was not built in one day.  

• Big surprises come in small packets.  

  

The above paragraph can be written in points form using different bullets. I.e. we have 

inserted diamond shape as a bullet to specify the text in point forms.   

  

Giving Bullets Different from Default  
  

1. Select the text to which you want to add bullets.  

2. Click on Format, Bullets and Numbering.  

3. Select the Bulleted option tab.  

4. You will have a list of the default bullet options. To change to another bullet not 

given in the list, click on the Modify button. You will reach a Modify Bulleted List 

dialog box. Click on the Bullet option. Select the bullet you want.   

5. Choose the OK button.  

  

Giving Numbering Different from Default  
  

1 Select the text that you want to number.   

2 Click on Format, Bullets and Numbering.  

3 Select the Numbered List tab.  

4 You will have a list of the default numbering options. To change to another number 

not given in the list, click on the Modify button.   

5 You will reach a Modify Numbered List dialog box Select the numeric format you 

want in the Format box. Make the necessary changes.   

6 Choose the OK button.  

  

7 Using Styles and Templates  

  

What is a Style?  
  

A Style is a group of formats identified by a style name. Think of a style as a formatting 

command that you design. You choose the formats to apply — for example, the font and 

size of the text, alignment, line and paragraph spacing, and borders, and give that group 

of formats a unique style name. Then you can apply the whole group of formats in one 

step. Just select the text you want to format, and then select the style name in the Style 

box on the Formatting toolbar.  

  



 

  

Use Styles to Format Any Text  
  

You can use two kinds of styles to format text:  

  

• A paragraph style controls all aspects of a paragraph's overall appearance--the font, 

size, and other attributes of the text, as well as line spacing, text alignment, tab 

stops, borders, and other formats that affect whole paragraphs.  

  

• A character style applies any of the formats of the Font command on the Format 

menu-- the font and size of text, as well as bold and italic formats, small caps, and 

other effects. You can use character styles to emphasis specific words and phrases, 

such as product names and acronyms.  

  

To Apply a Style by Using the Style 

Command  

  

1. Select the text you want to format:  

2. Home Tab -> Styles Group ->   More -> move cursor from each style you will see 

the format is automatically applied to the selected text.   Click on style you want 

to apply.  

  

Creating New Styles  
  

To create a paragraph style, you can format and select an example paragraph and then 

type a new style name in the Style box on the Formatting toolbar.   

  

 
  

Document Templates  
  

A template is a blueprint for the text, 

graphics, and formatting of a document.   
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Creating a New Document from a Template  

  

You can save time by creating new documents, memos, letters and reports using 

templates which may be system define or  you can define own templates.   

  

How to Create a Template  

  

1. Go to Quick access wizard->New->Blank Document->Create  

2. Design your document as you want  
3. Go to Quick access wizard->Save->Give Template name-->Make document  as 

Template   

  

 
4. Click in Trusted Templates Folder because this should be save in Templates Folder  
5. Finally click Save button  

  

  

  

  

  

  
  

Template  

Name   

Document type  

is Template  



 

  

  

  

  

How to Create New Document using Template  

  

1. Go to Quick access wizard->New->My Templates->Create  

 
  

  

  

  

  

  

  

  

  

  
  



 

  

  

  

  

  

  

  

  

  

  

  

2. Then select choice Template  and click OK button  

 
  

 

  

  

  

  

Working with Margins  
  

Margins determine the distance between the text and the edge of the paper. Word 

normally prints text and graphics inside the margins, while headers, footers, and page 

numbers are printed in the margins.  

  



 

  

To Set Margins with the Ruler  

  

1. Position the insertion point in the section whose margins you want to change. If 

the document does not have multiple sections, the margins are changed for the 

entire document.  

2. With the rulers displayed, drag the margin boundaries on the horizontal and 

vertical rulers. The mouse pointer becomes a double-headed arrow when it is over 

a margin boundary. Word updates the page display after you release the mouse 

button.  

    

  If you prefer, you can use Page Layout tab->Page Setup group-> Margins 

Command->Custom Margin option.  

  

Numbering Pages  
  

There are two primary ways to add page numbers to your document:  

  

• Choose the Page Number from the Insert Tab->Header & Footer Group->Page 

Number command. Use this command to quickly add a page number to each page 

of the document.  

  

 

• Choose the Header and Footer command from Insert Tab->Header & Footer Group. 

Use this command to include additional text with a page number, such as the date 

or a chapter name.  

  

  

  

To Create Multi Columns in the Document.  
  

1. In Print Layout view, do one of the following:  
2. If your document has only one section and you want to format the entire document in 

columns, position the insertion point anywhere in the document.  

3. If you want to format only part of your document in columns, select the text you want to 

format in columns.  

4. If your document has more than one section, position the insertion point in the section 

where you want to format the text in columns  
5. Page Layout Tab->Page Setup Group->Columns command and select either one option 

available  

6. If you want to customize the Columns then Page Layout Tab->Page Setup Group>Columns 

Command->More Columns option.  

  

  



 

  

  
  

  

Working with Tables  
  

About Tables  
  

A table is a made up of rows, and columns of cells that you can fill with text and graphics. 

Tables are often used to organize and present information. 

Table move or Entire table selection  

  

  

How to Insert Tables  
  

1. Insert Tab->Tables Group->Table Command->Insert Table Option  

  

  

             If you want Line between the columns   

Adjusting Column width   

  

  

  

Cell   



 

  

  
  

2. If you want  quick tables then do Insert Tab->Tables Group->Table Command>Quick 

Tables Option  
3. If you want  to draw a table then do Insert Tab->Tables Group->Table 

Command>Draw Table Option and by using pencil draw your desire Table  

  

  

To Sort Information of a Table  
  

1. Select the rows or list items you want to sort.  
2. Layout Tab-> Data Group->Click A to Z command button  

a. If the selection is not in a table, the command name is Sort Text.  
2. If you have a heading that you do not want sorted, under My List Has, select the Header 

Row option button.  

3. Under Sort By, select a column number, field number, paragraph, or name.  
4. Under Type, select Text, Number, or Date, and then select the Ascending or 

Descending option button. For more information on types recognized by Word, choose 

the Help button in the Sort dialog box.  
5. To use additional columns as a basis for sorting, repeat steps 4 and 5, selecting options 

under Then By for each column.  

6. Choose the OK button.  

  

To Sum a Row or Column of Numbers  
  

1. Position the insertion point in the cell where you want the sum to appear.  

2. From Layout Tab->Data Group-> fx Formula Option.  

  

a. Word analyses the table and proposes the appropriate formula in the Formula box. 

For example, if the insertion point is at the bottom of a column of numbers, Word 

proposes SUM (ABOVE).  

  



 

  

b. If Word cannot determine an appropriate formula, it inserts an equal sign in the 

Formula box. You must type or select the function you want, as described in the 

following procedure.  
 2.  Choose the OK button.  

  

  
  

Table resizing  
  

In-table row resize   you can adjust any row's height directly in your table by dragging the 

row border up or down, just as you adjust column widths. If you hold down ALT while 

you drag the column border, the new vertical ruler shows you the exact row height.  

  

Table move handle   you can use the mouse to move your table to another position on the 

page.  

 Table resize handle   you can change the size of the entire table while maintaining the 

same row and column proportions.   

  

Draw tool   You can use this intuitive drawing tool to create and customize tables much 

the same way you would use a pen — just click and drag to draw the table boundaries 

and cell partitions, in any height and width you want.  

  

Eraser tool   You can use this tool to remove any cell, row, or column partition or block 

of partitions so that they merge. In earlier versions of Word, you could merge cells only if 

they were in the same row. In Microsoft Word 2000, you can merge any adjacent cells — 

vertically or horizontally.   

  

  

To Perform Other Calculations in a Table  
  

1. Position the insertion point in the cell where you want the result to appear.  

2. From the Table menu, choose Formula.  
3. If word proposes a formula that you do not want to use, delete it from the Formula box.  

4. You can perform simple calculation involving two or more separate cells by typing the 

cell references together with the arithmetic sign for adding, subtracting, multiplying, 

or dividing. For example, type =A1+B4 to add these two cells, or =A1/B4 to divide the 

number in A1 by the number in B4.  



 

  

5. If you want to average two or more cells, or if you want to perform a more complicated 

calculation, you can select a function in the Paste Function box.  
6. Word inserts the function you have selected in the Formula box.  

7. In the Formula box, type between the parentheses the cell references. Designate a range 

of cells by using a colon to separate the first and last cells in the range. For example — 

SUM (B2:B5) will add the cells between B2 to B5  

  

  
  

8. Under Number Format, Word suggests a format. If you want to change this format, 

type or select a different one in the Number Format box.  

  

  
  

9. Choose the OK button.  

10. For updating of Formula, right click on the formula and update field.  

  

Using a Table to Create a Graph  
  

Word makes it easy to create a graph, or chart, from data in a table. Select all or any part 

of the table, and then click the Insert Picture Chart. Word opens Microsoft Graph, which 

uses the selection to create a graph.  

Footnotes, Endnotes and Bookmarks  

  

Inserting Footnotes and Endnotes  
  

Footnotes and endnotes are two separate sets of notes that you can use to explain the text 

in a document. Footnotes normally appear at the bottom of the page and endnotes at the 

end of a document.  



 

  

  

To Insert Footnotes and Endnotes  

  

1. In Print Layout view, position the insertion point where you want to insert the note 

reference mark.  
2. Then References Tab-> Footnotes Group-> Insert Footnote Command / Insert Endnote 

Command  

3. Then type the Footnotes / Endnote followed by numbers.  
4. If you want another Footnote/Endnote then References Tab-> Footnotes Group->  

 Next  Footnote  Command  and  follow  the  Option.  

  

  

Bookmarks  
  

A bookmark can mark selected text, a graphic, tables or rows within a table, the location 

of the insertion point, and other items.   

To Define a Bookmark  

  

1. Select the text, item, or location you want to mark.  

2. Go to Insert Tab-> Links Group-> Bookmark Command or Press 

CTRL+SHIFT+F5.  

 
Bookmark Name  

  

3. In the Bookmark, the Bookmark name must begin with a letter. The name can 

contain only letters.   

4. Finally click Choose the Add button.  

  

  



 

  

To View or Hide Bookmarks  

  

1. From the Tools menu, choose Options.  

2. Select the View tab.  

3. Under show, select or clear the Bookmarks check box.  

4. Choose the OK button.  

  When bookmarks are visible, Word encloses each bookmark in square brackets.  

  

To Locate a Bookmark  

  

1. From the Edit menu, choose Bookmark. Word lists bookmark names 

alphabetically.   

2. Select the bookmark name you want to locate, and then choose the Go To button. 

Word moves to the bookmark and highlights its contents. The Bookmark dialog 

box remains open so that you can locate other bookmarks.  

3. When you finish inserting bookmark, choose the Close button.  

  
  

Using Table of Contents  

  

A table of contents lists headings in the order they appear in a document and the page 

numbers where the headings appear. A table of contents usually appears at the beginning 

of a document and can include several levels of headings.  

  

To Compile a Table of Contents by Using Built-in 

Heading Styles  
  

1. Make sure that the headings you want to include in the table of contents are 

formatted  with  the  built-in heading styles.  
2. Position the insertion point where you want to create the table of contents.  

3. Go to References Tab->Table of Contents Group -> Table of Contents 

Command->Insert Table of Contents Fields Option.  

  



 

  

  

  

  

  

4. Select the Table of Contents tab.  

5. In the Formats box, select the format you want for the table of 

contents.   You can also do one or more of the following:  

  

To  Do this  

Display page numbers in the table of contents  Select the Show Page Numbers check box.  

Specify the number of heading levels you 

want to display in the table of contents.  

In the Show Levels box, type or select the 

number of levels you want to display.  

  

 5.  Finally click OK button.  

  

Managing Word Documents  
  

Controlling How Word Saves Documents  
  

Word can protect your work by saving a temporary copy of a document periodically as 

you work, or by saving a backup version of the document each time you save it.  



 

  

  

To use these features, Go To Access Button-> Word Option Button or from Save As 

dialogue box  click down arrow key of Tools Button which is located in the left most 

bottom corner, and then select the Save tab. Use the check boxes under Save Option to 

control how Word saves your documents.  

  

To Save Documents automatically as you Work  

  

  
  

  

  

  

To Protect a Document with a Password  

  

1. Open the document you want to protect with a password.  

2. Then From Save As dialogue box click down arrow key of Tools Button which is 

located in the left most bottom corner and click General Option.  

  



 

  

 
  

  

  

3. To allow only users who know the password to open the document, type a 

password in the Protection Password box.   
4. To prevent other users from saving changes to the document, type a password in 

the Write Reservation Password box. Users who do not know the password can 

still open the document as read only.  

  

 



 

  

  

  

  

  

5. A password can contain up to 15 characters and can include letters, numbers, 

Symbols, and space. As you type the password, Word displays an asterisk (*) or 

bullet (.) for each character you type. Note that passwords are case-sensitive.  

6. Choose the OK button.  
7. When Word prompts you to confirm the password, retype it, and then choose the 

OK button.  

8. To save the document, choose the OK button.  

  

  
  
  
  
  

Mail Merge  
  

About Mail Merge  
  

In Word processing, Mail merge is the process of transferring selected information from 

one document to another document. For example writing one letter and instantly merge it 

with your mailing list. Mail Merge tool of word enables you to take information from two 

documents and combine them into a single document.  

  

Some of the important guidelines for naming fields in data files are  

  

1. Each field name must be Unique.  

2. It must begin with an alphabet.  

3. It can contain letters, numbers, underscore but no space.  

  

Steps for Mail Merge  
  

1. Type a letter in a new document. Then Go to Mailing Tab->Start mail Merge 

Group-> Click Start Mail Merge Command arrow key->Step by Step  Mail 

Merge wizard  

2. Mail Merge task pane appears on the right of the document window.  

3. Select the Letters Radio button from what type of document are you working on text 

box?  

  



 

  

4. Click the Next: Starting Document step at the bottom of the task pane.  

  

5. Choose the Use the current document radio button and click the Next :select 

recipients Wizard step  

  

6. Choose the type a new list radio button   

7. Create a new address list by clicking on Create… from Type the names and 

addresses of recipients.  

8. A New Address list dialogue box opens. Enter Address Information in the field 

boxes, click new entry button to add new record. After finishing the records entry, 

click on close button. A save dialogue box appears. Enter a file name in the file name 

box, click on save. A Mail Merge Recipients Dialogue box appears. Click on OK 

button. In the task pane, click the next:  Write your letter.  

9. Then Click on the Insert Merge Field  command from the mail merge toolbar. 

From the Insert Merge field dialogue box, place your cursor where you want to insert 

a field, select the Field from Fields box and click on Insert button.  
10. Repeat the above step till you place all the fields properly  

11. In the task pane, click the next:  Preview your letter  

  

  

  

  

  

  

 

  

  

12. Preview your letters by clicking on  buttons in the task pane.  

  

  or  



 

  

  
  

13. Click on next: Complete the merge from the task pane.  

14. Click on Print or Edit Individual Letters… from the task pane.  

  

Note:   

  

• If you click on Edit individual Letters option then a Merge to new document 

dialogue box appears. Choose All, Current, or From – to option. Then click on 

OK.  

• If you click on Print option then a Merge to Printer dialogue box appears. Choose 

All, Current, or From – to option. Then click on OK.  

  

  

  

Working with Other Applications  

  

Opening a Document Created in another Application  
  

1. Click Quick Access button and click Open Command.  

2. In the List Files of Type box, select the type of file you want to open. If you 

do not know the type of document or file format, select All Files.  

3. In the File Name box, select the document you want to open.  

4. If the document you want to open does not appear in the list of filenames, 

select a different drive or directory, or volume or folder.  

5. Choose the OK button to convert a copy of the document to Word format.  

  

To Save a Word Document in a Different File Format  
  

1. Click Quick Access button and  click Save As Command.  

2. In the Save File As Type box, select a file format.  

3. If a format in which you want to save a document does not appear in the Save  

 File  As  Type      

      box, you can add the converters you need by running the Microsoft Word  

Setup  program        again.  



 

  

4. In the File Name box, type a new name for the document, and then choose the 

OK button.  

  

To Create a Link to another File or Word Document  
  

1. Make sure that you save the source file before you link the information.  

2. In the application in which the information you want to link was created, open the 

source  file         and then select the information you want to link.  

3. Then go to Home Tab-> Clipboard Group->Copy Command.  

4. Switch to the Word document, and then position the insertion point where you 

want to insert         the linked information.  

5. Then go to Home Tab-> Clipboard Group->Paste Special.  

6. Select the Paste Link option button.  

7. Under As, select the format you want, and then choose the OK button.  

  

 Customizing Word  

  

Customizing the Word Screen  
  

 Do one or more of the following:  

  

To display or hide  Do this  

Scroll bars  From the Tools menu, choose Options. Select 

the View tab, and then, under Window, select 

or clear the Horizontal Scroll Bar check box or 

the Vertical Scroll Bar check box.  

The status bar  From the Tools menu, choose Options. Select 

the View tab, and then, under Window, select 

or clear the Status Bar check box.  

The horizontal ruler  From the View menu, choose Ruler.  

Both the horizontal and the vertical 

ruler  

In page layout view or print preview, choose 

Ruler from the View menu.  

Screen elements, such as toolbars and 

the status bar  

To hide the screen elements, choose Full 

Screen from the View menu. To redisplay the 

hidden screen elements, choose the Full Screen 

button at the bottom of the screen.  

All non-printing characters  Click the Show/Hide button the Standard 

toolbar.  

Individual nonprinting characters, 

such as tab characters or paragraph 

marks  

From the Tools menu, choose Options. Select 

the View tab, and then, under Nonprinting 

Characters, select or clear the nonprinting 

characters you want to hide or display.  

  



 

  

To Change the Display of Toolbars  
  

1. From the View menu, choose Toolbars, and then do one or more of the following:  

To  Do this  

Display or hide toolbars  Select or clear the check box for the 

toolbar you want to display or hide.  

Display or hide on-screen description 

of buttons  

Select or clear the Show ToolTips 

check box.  

Display standard-size toolbar buttons 

or enlarged toolbar buttons  

Select or clear the Large Buttons 

check box.  

Add colour to toolbar buttons  Select the Color Buttons check box.  
2. Choose the OK button.  

To Change the Display and Command Settings in Word  
  

1. From the Tools menu, choose Options.  

2. Select the tab you want.    

  

To  Select this tab  

Modify the appearance of the application and document windows, 

such as the display of scroll bars and the status bar  

View  

Modify Word settings, such as the default units of measurement and 

the display of three-dimensional (3-D) dialog boxes.  

General  

Modify Word editing settings, such as typing to replace a selection, 

dragging selected text to a new location, and instruction Word to 

add or remove spaces during a cut and paste action  

Edit  

Specify option for printing documents, such as printing summary  

information about a document and  updating  fields when printing  

Print  

Specify the types of revision marks you want for inserted text, 

deleted text, and revised lines  

Revisions  

Specify information about the primary user, such as the name, 

return address for envelopes, and initials used when inserting 

annotations  

User Info  

Specify options to alter the behaviour of Word so that it more 

closely matches the behaviour of another application  

Compatibility  

Identify the default storage location for documents, templates, and 

other items you create or use in Word  

File Locations  

Specify how Word saves documents, such as whether Word should 

always create a backup copy and prompt for summary information;  

Save  

also allows you to set password protection   

Specify the options Word uses to check spelling , such as 

identifying custom dictionaries and their languages  

Spelling  

Specify the rules Word uses to check grammar  Grammar  



 

  

Set rules to enhance document formatting, such as adjusting tab 

stops and spacing, and to specify that Word change all quotation 

marks to curly, or ―smart,‖  quotation marks  

AutoFormat  

  

3. Select, clear, or type the options you want to change, and then choose the OK 

button.  

  For more information about these options, choose the Help button on the 

appropriate tab.  

  

Printing your document  
  

Before you print, Preview your document using Print Preview command which comes 

under Quick Access Button->Print->Print Preview   

  

Previewing your document  
  

To get a better idea of how your document will look when you print it, you can use the 

Print Preview window.   

  

Quick Access Button->Print->Print Preview   

  

Your document in the Print Preview window should look like the following illustration.  

  



 

  

  
  

 View other pages  

  

• On the Print Preview toolbar, click the Multiple Pages button, move the pointer across 

the first two boxes in each row to select them, and then click the mouse button.  

• Now you can see all the pages of the document at once.  

  

Printing  
  

1. Be sure that the printer is on.  

2. On the Standard toolbar, click the Print button.      OR  

3. On the File menu, click Print.  

The Print dialog box appears.  

4. In the Page Range area, select the Current Page option.  

5. In the Number Of Copies box, type the number of copies you want.  

6. Click OK to begin printing.  

  



 

  

   

Print a range of pages  

  

1 On the File menu, click Print.  

2 Under Page Range, specify the portion of the document you want to print.  

  

If you click Pages, you must also enter the page numbers or page ranges you want to 

include, or both.  

  

Note  

  

You can also select the portion of the document you want to print. Click Print on the File 

menu, and then click Selection.  

  

  

MS PowerPoint  

Getting started with power Point   
Microsoft PowerPoint is a professional presentation program that allows the user to create 

"presentation slides" that can be displayed on the computer screen or through a projector 

that is plugged in to the computer. A PowerPoint presentation is a good way to convey 

pieces of information, usually in the form of an outline, to a large audience. Generally, 

PowerPoint presentations are appealing to users because they are easy to create and edit 

and generally small enough to fit onto a CD or a USB Jump Drive. Therefore, a user does not 

have to carry around any slides or a slide project, and, if necessary, can make last-minute 

changes to the presentation.  

  



 

  

MICROSOFT POWERPOINT COMPONENTS:  

Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), 

you will need to locate and open it on the computer. It may be on your desktop.   

On the computer desktop:  

1. Double-click on the MS PowerPoint icon.  

• If the MS PowerPoint icon is not on the desktop, go to the Start menu:   

Click ► Start ► Programs ► Microsoft PowerPoint.  

• Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft 

Office" or similar – this will make one more step between "Programs" and 

"Microsoft PowerPoint" in the diagram above. 2. MS PowerPoint will open a 

blank page called "Presentation1."  

  

The Title Bar   
  

  
  

This is a close-up view of the Title Bar, where file information is located. Notice the default 

title, "Presentation1." You will get a chance to rename your presentation slides the first 

time you choose to save it.  

  

PowerPoint 2010 File Compression Tips  
When creating a presentation:  

  

• Scan and save images for use in PowerPoint as .jpg or .gif format at 72-100dpi  

• Size your images in a graphics program (such as Adobe Photoshop or Microsoft Image 

Editor), not in PowerPoint  

• Add graphics or images using the Insert tab (versus the copy, paste or drag function). On the 

Insert tab, click Picture and browse to your file.  

To reduce the file size of an existing presentation:   

  

• Open your presentation, click on any image, and choose the Picture Tools tab which will 

appear to the right of all other formatting tabs (1).  

• From here, select Compress Pictures (2).  

  

 
  



 

  

• Choose the options below, then select OK and save your presentation.  

  

  
  

The Ribbon Menu System   
The tabbed Ribbon menu system is how you access the various PowerPoint commands. If 

you have used previous versions of PowerPoint, the Ribbon system replaces the traditional 

menus. Above the Ribbon in the upper-left corner is the File tab. From here, you can access 

important options such as New, Save, Save As, and Print. By default the Quick Access 

Toolbar is pinned above to the File tab, and includes commands such as Save, Undo and 

Redo.  

  

  
  



 

  

On the left side of the window, you will see a task pane (with Slides and Outline tabs) which 

appears by default. On the bottom right area of the screen you will find View commands 

(Normal, Slide Sorter, and Slide Show) and the Zoom tool.  

  

The File Menu  
The File Menu appears at the top left of the PowerPoint window. When you click the tab, a 

menu appears. From this menu you can create a new presentation, open existing files, save 

files in a variety of ways, and print. You can also add security features, send, publish, and 

close files.  

  
Home Tab  
Tabs on the Ribbon provide commands used to edit PowerPoint presentations. Tabs are 

located just above the Ribbon and exist to organize similar commands.  

  

The most commonly used commands in MS PowerPoint are also the most accessible. Some 

of these commands are:   

  

  
  
The Ribbon of the Home tab (or, Home tab for short) offers options that can change the 

font, size, color, alignment, organization and style of the text in the spreadsheet and the 

individual cells.  They are organized further into groups of similar commands, labeled at the 

bottom of the Ribbon.  For example, on the left side of the Ribbon, the Clipboard section 

indicates that not only is the Paste command available, but Cut and Copy, as well.  If you 

don’t know what an icon stands for (i.e., the Copy button shown above), hover your mouse 

over the icon and a label will appear.  

  

This Ribbon works the exact same way as the MS Word Ribbon. The main difference is that 

format changes will only affect the text box in which you are currently working. All other 

text boxes will retain the default settings of the current design.  

  

New Slide/Layout Icons   
The next group of commands on the Home tab is Slides, listing common commands which 

can be used on slides (e.g., the New Slide icon and the Layout icon). Both commands are 

frequently used, and it is good to be familiar with their location on the Home tab.  

  



 

  

The New Slide icon automatically adds a new, blank slide for you to work on. You can keep 

track of the slides you have already worked on in the Slides/Outline panel on 

the left-hand side of the screen. You can access a slide at any time by clicking 

on it with your mouse through this screen.  

  

The Layout icon is a shortcut that allows you to choose how you want your 

information and/or images to be arranged in the slide(s). Click the arrow next to the word 

Layout to see all of the available layout designs.  

  

SIMPLE TASKS IN MICROSOFT 

POWERPOINT  

  

TEXT BOXES:  

  
Text Boxes are "designated" areas that allow you to type words, sentences, and bullet 

points into the slide. You can adjust the size and placement of the text box within any given 

slide. It is also possible to have multiple text boxes per slide.  

  

When you first open MS PowerPoint, there will automatically be two text boxes on the 

slide: "Click to add title" and "Click to add subtitle." These text boxes already have a preset 

format applied to them. The "title" box has a font size of "44" while the "subtitle" box has a 

font size of "32." You can change the text format of any box at any time by adjusting the 

format settings on the Home tab.  

  



 

  

To adjust the size of the text box, first click on the text box. Notice the change in border. 

Once you have clicked on a text box (versus inside one to add text), the border of the box 

becomes thicker and little circles appear on the corners and at the midpoints of the box.  

  
Move the mouse pointer over any one of the circles. Notice that the mouse pointer will 

change to either ↔ or ↕. Click and hold down the left mouse button. To adjust the height, 
move the mouse up or down; to adjust the width, move the mouse left or right. Note that 

the corner circles adjust both height and width at the same time, while the mid-point circles 
can only adjust either height or width.   

  

To move the text box to a different location on the slide, move your mouse pointer over 

any part of the thick, blue box outline. Notice the change in your mouse pointer (it  will look 

something like a "plus" sign (+) with arrows). Click and hold down the left button on your 

mouse. You can now drag the text box to any position on the slide by simply moving your 

mouse.   

  

To write in a text box, simply click inside the box with your mouse. When a cursor is 

flashing, you are ready to type.   

  

SLIDE DESIGN:  

One of the more popular features of MS PowerPoint is that it gives the user a wide variety 

of design choices. At some point, you may wish to change the design and color of the 

background of your slides. To do so, simply click on the Design tab:  

  

Design Tab Toolbar  

  
  

The Design tab allows you to apply pre-made design/color themes to the background of 

your slides. For each template, you have the option of applying the design to all slides or to 

only the selected slide (see Advanced box, next page).  

  
To Apply a Theme:   

1. Select the Design tab.   

2. Locate the Themes group. Each image represents a theme.   

3. Click the drop-down arrow to the right of the theme icons to access more themes.   



 

  

 If you are connected to the Internet, you can also choose to view hundreds of 

additional templates by choosing "More Themes on Microsoft Office 

Online" on the bottom of the drop-down theme menu.  

4. Hover over a theme to see a live preview of it in the presentation. The name of the 

theme will appear as you hover over it. If you have already entered text, your text 

should be shown in the preview.  

5. Click a theme to apply it to the slides.  

ADVANCED  
If you want your presentation to contain different themes for different slide layouts (themes are the 

slide designs we applied above that contain colors, fonts, and effects), your presentation must contain 

multiple slide masters. Each theme is associated with a single set of layouts, and each set of layouts are 

associated with a single slide master. So, two slide masters will have two sets of layouts (two designs) 

that you can apply to your presentation.  

  
Do the following to apply a theme to the first slide master and set of layouts:   

1. On the View tab, in the Master Views group, click Slide Master.   
2. On the Slide Master tab, in the Edit Theme group, click Themes.   
3. Do one of the following:  

 To apply a built-in theme, under Built-In, click the theme that you want.   

  
Do the following to apply a theme to a second slide master and a second set of layouts:   
NOTE: Repeat this step to add more themes to additional slide masters and sets of layouts.   

1. In Slide Master view, in the slide master and layout thumbnail task pane, scroll down to the last 

layout thumbnail in the set.  

 Click just below the last slide layout in the set.  
2. On the Slide Master tab, in the Edit Theme group, click Themes.  

  

Colors: This option gives you a variety of color schemes to choose from to apply to your 

selected design template. To switch to a different color theme option, select the Colors 

command in the Themes group on the Design tab. Hover over a Color Group to display a 

live preview of the color combination on the selected slide. Click a color option to select it.  

  

Transitions: This option will allow you to select different types of animation that can be 

applied to either all the slides or selected slides. The animation schemes are different ways 

the slides are "introduced" or to your audience, such as "dissolve" or "wipe down." To add a 

transition, click the Transitions tab, then hover over one of the transition options. Click the 

transition to apply it to the slide. (To see more transition options, click the drop-down arrow 

located to the right of the list of transitions.)  

  



 

  

Designing your own background: Sometimes you may 

wish to design your own background. To do this, 

select the Colors command in the Themes group on 

the Design tab. Click Create New Theme Colors from 

the menu. A dialog box will then appear. Click the 

color drop-down menu next to one of the Theme 

Colors options (for example, Accent 1) to display color 

choices. Choose a color to change the option. Then, 

enter a name for the new theme color combination.  

Click Save.  

  

There is no right or wrong way to design your own 

background, so if you choose this option, have some 

patience and don't be afraid to experiment.  

  

SLIDE LAYOUT:  

The default in PowerPoint for each new 

slide is to have a Title text box and a 

Content/Text box. As discussed earlier, 

you do have the option of rearranging 

the text boxes to fit any layout you have 

in mind. However, sometimes it will be 

easier simply to select a layout that fits 

your needs rather than reformatting the 

default layout for each slide.  

  

To choose a slide layout, on the Home 

tab, click on the Layout button. A small 

menu of layout options will appear. Click 

on one of the layout images to apply it 

to the slide you have selected.  

  

NOTE: Some layout designs offer options for organizing only Text (e.g., Section Header), but 

most will allow either Text or Content (pictures, charts, or graphs).  A few have distinct 

boxes for Content with a Text caption (e.g., Picture with Caption).  

  

INSERTING PICTURES:  
Inserting a picture into MS PowerPoint is very similar 

to inserting a picture into MS Word.  

1. Select the slide that you wish to add a picture 

to.   

2. Select the Insert tab, then select Picture.   

3. A new Insert Picture box will appear on your 

screen.  Browse to the image you would like to add, click it, then click Insert.  

  



 

  

NOTE: The picture will be 

inserted in its original size, so 

you will probably have to re-size 

it. You can re-size a picture the 

same way you re-sized a text 

box. Click on the picture and 

note the circles at the corners 

and at the midpoints of the 

length and width. To maintain 

the correct width/height ratio 

(so that your image doesn’t look 

like it has been stretched), click 

on one of the circles at the 

corners of the image and drag to 

resize.  

Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has 

been inserted onto a slide and you have clicked on the picture so it is "outlined," notice the 

green circle above the center of the picture.  

  
  

Move the mouse pointer over the green circle, and left-click and hold the button down. 

Now move the mouse either clockwise or counter-clockwise and the picture will rotate in 

the same direction.  

  

INSERTING GRAPHS AND TABLES:  

There are two ways to insert a graph or table into a PowerPoint slide.   

1. The graph or table may already exist in another document or file. If this is the case, 

then you can simply Copy and Paste a graph or chart from another document or file 

into your slide presentation.  

2. MS PowerPoint can also create graphs or tables directly in the slide. From the Insert 

Tab, select Chart (or Table).   

  

  
  

This will open a menu window in which you can select from a variety of chart types (column, 

line, pie, etc.). Select a chart type, then click OK.  

  



 

  

This will open an Excel spreadsheet 

in an adjoining new window. You will 

need to go in and edit the 

information in the spreadsheet to 

conform to the information you wish 

to represent in a chart.  

  

  
  

The Table option will present you with the following menu:  

  



 

  

  
    

Click on Insert Table, and the following window will appear:   

  

  
  

Select the appropriate number of rows and columns you wish to have in your table. Click 

"OK" to insert the table. Once the table has been inserted, you will be able to put 

information into the table cells.  

  

SLIDE MANAGEMENT:  

Once you have completed a slide, you can create a new slide by clicking on the 

New Slide icon on the Home tab.  

  

Notice that your previous slides still appear on the left-side frame. You can still access your 

previous slides by simply clicking on them from this location.  

  

Once all your slides have been completed, you can present your slides in a "slideshow." 

From the Slide Show tab, select From Beginning.  

  



 

  

  
  

Notice that the slide takes over our entire screen. To navigate through the slides, use the 

arrow keys on your keyboard (←, → or ↑, ↓). You can also navigate through your slides by 

clicking on the left or right arrows in the lower left corner of your slide.  

  

To end your slide show, click on the square box on the lower left side of your slide show 

(this is difficult to see at first because it is designed to blend into you slide show so it won't 

be noticeable to your audience). Select End Show from the pop-up window.  

    

CLOSING MICROSOFT POWERPOINT  

SAVING SLIDE SHOWS:  

When you come to a stopping point and want to leave the computer, it is important to save 

your work (even if you are printing a hard copy — saving should be a reflex). To save your 

work in MS PowerPoint, it is essential to know WHAT you are trying to save as well as 

WHERE you are trying to save it.  

  

Click the ► File tab ► Save.  

  

You can change the filename that PowerPoint has chosen just by typing a new one in the 

File name box at the bottom of the window that appears.  

  

MS PowerPoint will automatically save your document with the suffix .pptx. ‖This is simply a 

tag that lets PowerPoint know that your work is specific to this program. You do not have to 

type it – just highlight what is there (default is Presentation1) and write a new file name.  

  



 

  

The My Documents folder on your computer’s hard drive is a good 

place to store your documents. A blank CD (compact disc) or a USB 

Jump Drive are great portable storage devices and can hold a LOT of 

data.  

  

It is important to note that every consequent command of SAVE will 

overwrite your original file, creating the most up-to-date version.  

  

If you want to save any changes to your PowerPoint slides without 

destroying the original one:  

  

Click the ► File tab, then click ► Save As from the menu and give 

your document a new file name (unique from the original).  

  

To bring a saved document back up on the screen from MS 

PowerPoint:  

  

Click the ► File tab then click ► Open.  

  

Locate where the file is saved (that is to say, which folder the 

document is saved in) and click on the file name of the document you 

want to open.  

  

Click ► Open.  

  

PRINTING SLIDES:  

To print your MS PowerPoint slides:  

  

Click ► File tab ► Print, and a Print menu will pop up on the screen.  Click 

► the Print icon for your document to start printing.  

  

As with all commands in MS PowerPoint, you can make changes along the way. From the 

Print menu, you can alter how many copies will be made, in what order the pages will be, 

and much more.  

  

Other useful tools are the Presentation Views options found within the View tab, and the  

Print Preview which takes up most of the space of the Print menu (to access the Print 

Menu, click the File tab). Presentation Views allows you to view and print your slideshow 

with optional notes boxes.  Print Preview will allow you to look over an exact copy of what 

will come out of the printer before actually executing the print command.  You can also 

print your slides as a handout (three to six slides will appear on each printed page).  

  

FINDING MORE HELP:  



 

  

You can get help with MS PowerPoint by clicking the Question Mark Button located in 

the top right corner of the PowerPoint window.  

  

Tutorials are also available on the Internet. Your instructor can help you with locating some 

of these resources.  

  

CLOSING THE PROGRAM:  

Congratulations! You have completed this course in Microsoft PowerPoint 

Basics. As you become more and more comfortable with the program, it is 

always helpful to continue to experiment with options that you come 

across – sometimes, you can uncover a tool that would have stayed 

hidden – and you can improve proficiency by learning the fine details of 

the program. When you are finished,  

Click ► File tab ► then click Exit.  

OR  

Click on the X in the top right corner of the computer screen.  

  

To reduce the file size of a 

presentation with audio/video 

files:  

  
• After you’ve inserted a video, select the File menu.  

• Select Compress Media.  

  

  

  

  

  
  
  
  
  
  
  



 

  

  
  

• Choose Internet Quality if your presentation will be distributed via the internet, or Low 

Quality if your presentation will be emailed.   

 


